Tasks subticket creation issue
Incident Report for SweetHawk
Resolved
This incident has been resolved.
Posted Jun 21, 2019 - 17:25 UTC
Monitoring
We received a large number of requests from a small number of accounts causing subticket creation to be delayed by long periods. The situation is under control and operation has resumed.
Posted Jun 21, 2019 - 17:20 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2019 - 16:09 UTC
This incident affected: App server (zendesk.sweethawk.co) (Tasks).