Request queueing
Incident Report for SweetHawk
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 17:49 UTC
Monitoring
There was a large backlog of request while some of our servers were not processing requests. All servers are running again and the backlog is processed.
Posted Dec 03, 2019 - 17:15 UTC
Investigating
We are currently investigating an issue in relation to actions taking longer times to complete.
Posted Dec 03, 2019 - 16:34 UTC
This incident affected: App server (zendesk.sweethawk.co) (Tasks, Deadline).