Database server issue
Incident Report for SweetHawk
Resolved
This incident has been resolved.
Posted Nov 02, 2019 - 04:46 UTC
Monitoring
Service has been restored and new database replication server is being installed.
Posted Nov 02, 2019 - 04:25 UTC
Identified
The main database server cannot be reached currently and while we are investigating further, we are activating the secondary database server adding further redundancy. All data is safe and apps will be up and running soon.
Posted Nov 02, 2019 - 04:18 UTC
Investigating
Our database server is currently offline and we're working to bring it back up
Posted Nov 02, 2019 - 03:48 UTC
This incident affected: App server (zendesk.sweethawk.co) (Tasks, Calendar, Survey, Approvals, Deadline, Due Time, Reminders, Timers, Notify).