Server down
Incident Report for SweetHawk
Resolved
An inefficient method to remove an object with large number associated objects was being called subsequent times before it completed, causing other requests to queue. The method has been identified and a performance fix is put in place.
Posted 5 months ago. Mar 08, 2019 - 18:24 UTC
Monitoring
We have restored service and are looking into the root cause.
Posted 5 months ago. Mar 08, 2019 - 17:44 UTC
Investigating
Servers appear unresponsive, we are investigating
Posted 5 months ago. Mar 08, 2019 - 17:28 UTC
This incident affected: App server (zendesk.sweethawk.co) (Tasks, Calendar, Survey, Approvals, Deadline, Due Time, Reminders, Timers, Notify).