Slow or unresponsive apps
Incident Report for SweetHawk
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 12:38 UTC
Monitoring
We've identified the issue causing the high load and have addressed this, resulting in the backlog of actions cleared just now. All apps should be working again as normal, please contact support if any issue persists.
Posted Oct 30, 2020 - 12:34 UTC
Identified
Our app server is currently having trouble processing a large backlog of requests and is resulting in apps not performing essential tasks promptly.
Posted Oct 30, 2020 - 12:09 UTC