Unplanned database maintenance
Incident Report for SweetHawk
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 06:02 UTC
Identified
Due to recent changes we could no longer delay needed optimizations to the database. Apps should be available again shortly. Apologies for the trouble.
Posted Nov 07, 2019 - 05:57 UTC
This incident affected: App server (zendesk.sweethawk.co) (Tasks, Calendar, Survey, Approvals, Deadline, Due Time, Reminders, Timers, Notify).