Slow response times
Incident Report for SweetHawk
Resolved
Service has been fully restored, all apps are functioning normally again.
Posted May 14, 2020 - 01:21 UTC
Identified
We found some requests taking a long time having a flow-on effect on other requests. We are now doing proactive maintenance to fully alleviate this issue. We expect it to take another 10-20 minutes before all apps are functioning fully again.
Posted May 14, 2020 - 01:13 UTC
This incident affected: App server (zendesk.sweethawk.co) (Tasks, Calendar, Survey, Approvals, Deadline, Due Time, Reminders, Timers, Notify).