Slow app load times
Incident Report for SweetHawk
Resolved
We have identified the inefficiencies causing the outage and have resolved the issue. All apps are now operational again.
Posted Oct 28, 2019 - 23:06 UTC
Monitoring
We've temporarily disabled aspects of some apps identified as causing the performance issues. This will allow other apps to work uninterrupted. We're working to resolve the issues which may still take some time, and then we'll be resuming all services.
Posted Oct 28, 2019 - 22:30 UTC
Identified
The database server is under high load and is causing all operations to take longer and time out. We're looking into the cause and will rectify as soon as possible.
Posted Oct 28, 2019 - 21:43 UTC
Investigating
We are currently investigating this issue.
Posted Oct 28, 2019 - 21:37 UTC
This incident affected: App server (zendesk.sweethawk.co) (Tasks, Calendar, Survey, Approvals, Deadline, Due Time, Reminders, Timers, Notify).