Database server performance degredation
Incident Report for SweetHawk
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 29, 2019 - 22:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Apr 29, 2019 - 22:25 UTC
Update
We have identified the root cause as an under optimized database query which kept adding to the database server's backlog. The offending query is being removed now and service has already resumed.
Posted about 2 months ago. Apr 29, 2019 - 22:22 UTC
Investigating
We're looking into extremely slow response times from our database server right now.
Posted about 2 months ago. Apr 29, 2019 - 21:57 UTC
This incident affected: App server (zendesk.sweethawk.co) (Tasks, Calendar, Survey, Approvals, Deadline, Due Time, Reminders, Timers, Notify).